Skip to content
LCIC lcic.xyz
    1. 02 Layers
    2. 03 Pipeline
    3. 05 Ecosystem
    4. 06 Inferencing
    5. 07 Edge
  1. Data
  2. Software
  3. Blog
  4. About
  5. Contact
  1. 02 Layers
  2. 03 Pipeline
  3. 05 Ecosystem
  4. 06 Inferencing
  5. 07 Edge
  6. Data
  7. Software
  8. Blog
  9. About
  10. 09 Contact
Software / Map Publisher Desktop / Documentation / How To
Contents
  • Introduction
  • Application Overview
  • Using The Application
    • Desktop
      • Dialogs
        • Cloud Dialogs
          • Create Directory Dialog
          • Search Dialog
          • Service Account Dialog
          • Storage Upload Dialog
        • Explorer Dialogs
          • Disconnect Network Drives Dialog
          • Map Network Drive Dialog
        • Feature Dialogs
          • Apply Attribute Filter Dialog
          • Find Value Dialog
          • Set Feature State Dialog
        • Library Dialogs
          • Create Catalog Dialog
          • Filter Dialog
          • Import Data Dialog
          • Server Dialog
        • Map Dialogs
          • Add OGC Service Dialog
          • Add XYZ Service Dialog
          • Colors Dialog
          • Coordinate System Dialog
          • Coordinate System New Dialog
        • Product Dialogs
          • About Dialog
          • License Dialog
          • Settings Dialog
            • General Page
            • Map Page
            • Vector Page
            • Raster Page
            • Library Page
            • Cloud Page
            • Search Page
            • Explorer Page
          • Updates Dialog
        • Publish Dialogs
          • Folders Dialog
            • Folders Page
            • Servers Page
            • Finish Page
          • Maps Dialog
            • Maps Page
            • Servers Page
            • Finish Page
        • Raster Operation Dialogs
          • Advanced Raster Options Dialog
            • Format Page
            • Channels Page
            • Metadata Page
            • Auxiliary Page
          • Advanced Tile Options Dialog
            • Format Page
            • Elevation Page
            • Contrast Page
            • Metadata Page
          • Convert Coordinate System Dialog
          • Convert File Format Dialog
          • Convert Palette To RGB Dialog
          • Convert RGB To Palette Dialog
          • Create Countour Lines Dialog
          • Create Cutline Dialog
          • Create Histograms Dialog
          • Create Mask Dialog
          • Create Mosaic Dialog
          • Create Pyramids Dialog
          • Create Relief Map Dialog
          • Create Tiles From Files Dialog
          • Create Tiles From GeoPackage Dialog
          • Create Tiles From MBTiles Dialog
          • Create Tiles From WMS Dialog
          • Create Tiles From WMTS Dialog
          • Create Tiles From XYZ Dialog
          • Create Virtual Mosaic Dialog
        • Spatial Operation Dialogs
          • Buffer Distance Dialog
          • Convex Hull Dialog
          • Difference Dialog
          • Geometric Envelope Dialog
          • Intersection Dialog
          • Symmetric Difference Dialog
          • Union Dialog
          • Vector Export Dialog
        • Spatial Relation Dialogs
          • Contains Dialog
          • Crosses Dialog
          • Disjoint Dialog
          • Equals Dialog
          • Intersects Dialog
          • Overlaps Dialog
          • Touches Dialog
          • Within Dialog
        • Task Dialogs
          • Details Dialog
            • General Page
            • Events Page
            • XML Page
          • Server Dialog
      • Documents
        • Map Document
      • Menus
        • Add Service Layers Menu
        • Cloud Directory Menu
        • Cloud File Menu
        • Cloud Provider Menu
        • Cloud Service Group Menu
        • Cloud Service Menu
        • Cloud Storage Menu
        • Document Layer Group Menu
        • Document Layer Raster Menu
        • Document Layer Vector Menu
        • Document Map Menu
        • Features Menu
        • Information Filter Menu
        • Library Catalog Menu
        • Library Dataset Menu
        • Library Library Menu
        • Library Network Menu
        • Library Server Menu
        • Main Menu
        • Map Menu
        • Map View Menu
        • Mensuration Area Menu
        • Mensuration Menu
        • Mensuration Perimeter Menu
        • Mensuration Standard Menu
        • Publish To Map Server Menu
        • Raster Operations Menu
        • Select Features Menu
        • Select Rectangle ROI Menu
        • Spatial Operations Menu
        • Spatial Relation Menu
      • Panes
        • Cloud Pane
        • Document Pane
        • Explorer Pane
        • Features Pane
        • Information Pane
        • Library Pane
        • Mensuration Pane
        • Properties Pane
        • Search Pane
        • Status Pane
        • Tasks Pane
      • Toolbars
        • Content Toolbar
        • Document Toolbar
        • Map Toolbar
        • Mensuration Toolbar
        • Navigation Toolbar
        • Panes Toolbar
        • Product Toolbar
        • Raster Toolbar
        • Region Toolbar
        • Selection Toolbar
        • Spatial Toolbar
        • Windows Toolbar
      • Views
        • Map View
        • Print Preview View
  • How To
    • Overview
    • Personal Map Server Topics
      • Overview
      • Launch Personal Map Server
      • Connect To Personal Map Server
      • Properties Dialog
        • General Page
        • Virtual Page
        • Scripts Page
        • Cache Page
      • Find Dialog
      • Log Entry List
    • OGC Web Map Service Topics
      • WMS Service
      • WMTS Service
      • XYZ Service
      • KML Service

Additional topics

  • Menu
  • Toolbar
  • Overview
  • Log Entry Docking Window

Overview

How To User Guide Topics

  • Personal Map Server Topics

    How to connect to the server using the Map Publisher Desktop application.
  • OGC Web Map Service Topics

    How to connect to the WMS, WMTS, XYZ, and KML services from Map Publisher Desktop and other compliant viewer applications.
Previous How To Next Personal Map Server Topics

Documentation is published by LCIC with the Axis release and imported here in full. Screenshots and wording are the vendor's own.

LCIC LLC

LCIC

Geospatial Engineering, Software & Technical Services

2026

EAR // ITAR

Subject to U.S. export control under EAR / ITAR.

Information on this site is unclassified and public.

Contact

contact@lcic.xyz

Castle Pines, Colorado USA

© LCIC LLC. All rights reserved.
FlyersTermsLicensingAcknowledgements
lcic.xyz